Acknowledged Problems

  • 1  
    Acknowledged

    I get a fatal error when activating VisualSuite Social. But no problem with VisualSuite.

    I'm able to activate VisualSuite, but I get a fatal error when activating VisualSuite Social.

    I am using PHP version 7.1

    Thanks

  • 1  
    Acknowledged

    VisualSuite on WP fatal error

    Christian Atzinger · 4 replies · Last reply by Magnus :)

    Sorry but can`t activate VisualSuite on WP, get the following fatal error:

    Fatal error: Can't use function return value in write context in /home/haifisch/test-wp-plugin-visualsuite.haifischbecken-internet.com/wp-content/plugins/VisualSuite/admin/includes/class-visualsuite-ajax.php on line 64.

    Please help!

  • 1  
    Acknowledged

    Button Creator White Label Sales Page

    Barrington · 1 reply · Last reply by John : }

    The Sales Page is linked to Click Funnels...So it's not loading some of the images. Can I get a new file.

  • 1  
    Acknowledged
  • 1  
    Acknowledged

    I cannot unsubscribe!

    Omar · 2 replies · Last reply by John : }

    Hello guys, you guys really need to think about giving the freedom for the user to unsubscribe. It is very frustrating.

    Please unsubscribe my account, as I am not using the software anymore.

    username: [some contents hidden]

  • 1  
    Acknowledged

    BULK DELETING IN YOUZIGN

    Alan · 2 replies · Last reply by Alan

    Hi Folks,

    Anyone experiencing long delays when doing BULK deletes or any type of BULK actions, i.e. moving of images into one named folder?

    I've had this problem for ages now, it seems to take an age especially if you're selecting half a dozen or more items.

    Is there a known fix for the issue?

    Thanks

    Alan H

  • 1  
    Acknowledged

    My Work Is Gone! - Just logged in to amend a FB ad design Is Garbled With Lorem ipsum Text

    Neil · 5 replies · Last reply by Neil

    I've just logged in to update one of my designs for a FB ad. All that remains of my work is half of the ad. It originally contained two images. Now only one of them is showing up on the canvas and the canvas is plastered with Lorem ipsum text! What the hell is going on. It seems every time I come to use Youzign I instead have to spend my time logging issues with support!

  • 1  
    Acknowledged

    Almost all my uploads have disappeared.

    Lynn Pierce · 2 replies · Last reply by John : }

    I upload a photo almost every day and only the last few days and some random uploads from when this program first opened are there! I need to make new covers for FB & Twitter and my pics are gone!!!

    I had done a support ticket before on this and never got an answer. Then I was trying to update an older graphic and I couldn't because the pic was gone.

    In my 4/5/16 ticket I said I had lost around 100 uploads/designs after the Youzign 2 upgrade.

    Now I've lost uploads I use on a regular basis, not to mention

  • 1  
    Acknowledged

    can no longer edit saved projects - they are saved as one layer

    Natalie · 1 reply · Last reply by John : }

    Comments and Questions:

    First, I LOVE YZ. I enjoy using it and the professional results I've been able to achieve with it. I've certainly experienced problems similar to many others regarding saved projects being messed up in various ways (designs not loading the same way, missing graphics, blank spaces, missing images, etc), even up to one year after the problems were posted on the forum.

    But the HUGE problem I have with ALL of my saved projects (still, in June 2017, as opposed to those problems that were posted a year ago) is that when I re-load them using "edit,"

  • 1  
    Acknowledged

    password change

    Dave Goldsmith · 1 reply · Last reply by John : }

    I forgot my password and went though the system,but i got to the page and entered my new password but the next page asked for my original password to enable to change,if i knew the original password i would not need to change it!!

  • 1  
    Acknowledged

    I bought iconcreator whitelabel , i've entered in my registration details but cannot get access to the product

    jonathan oshevire · 1 reply · Last reply by John : }

    I bought iconcreator whitelabel , i've entered in my registration details but cannot get access to the product.

     

    i've checked my email no nothing was sent about it

  • 1  
    Acknowledged

    Very Very Very Poor Customer Support

    Darin Gilstrap · 2 replies · Last reply by Rose :3

    What is the point of having great products with such really poor customer support? It is no point boasting 36000 customers and support is extraordinarily slow for  YouZign and GifZign?

    It is clear that the membership site has operational problems. You register the product and it does not recognise the login after. Numerous support messages sent with no acknowledgement or response for days.

    Surely good business has to go beyond accepting payment and then customers become abandon.

  • 2  
    Acknowledged

    Why I will not buy a Youzign subscription

    Silviu Tica · 2 replies · Last reply by John : }

    Even though I was considering it.

    I opened this ticket http://support.youzign.com/t5157-considering-a-paid-subsctiption and did not get a reply for a few days. I closed the ticket because fast, friendly support is paramount to any and all types of software you may use for your business and I did not receive it.

    Today I received an email from YouZign asking me to rate their support. There were 2 options. Because there was nothing to rate, I clicked "bad". You can see in the attached screenshot what the result of that action was. 

    Please unsubscribe me from your mailing list.

    Thank you.

  • 1  
    Acknowledged

    YOUZIGN

    trey hill · 1 reply · Last reply by Yel <(','<)

    YOUZIGN IS NOT WORKING PROPERLY . I CAN GET ANY TEMPLATE TO OPEN AND CAN NOT CREAT ANY NEW DESIGNS. ALL I GET IS A BLACK SCREEN WITH NO TOOLS OR ANYTHING

  • 1  
    Acknowledged

    YouZign

    Sunil · 1 reply · Last reply by John : }

    Youzign is slow, lagging and cannot download and save images.

     

    I have a ADSL 2+ and live in the heart of Sydney City with no issue with my broadband connection.

     

    I can play multimedia from youtube live and live webinars without any issue.

     

    But when trying to do work on YouZign it slags and is slow.

     

    To add salt to the wound, when I try to “”download images”” to my own computer with full admin rights its tells me I do not have enough Admin permission.

     

    What a joke your SaaS-system has become.

     

    I

  • 1  
    Acknowledged

    Hi guys! I think you have an issue

    Ricchezzavera · 1 reply · Last reply by John : }

    Hi guys! I think you have an issue... after i login, i don't access to my YZ panel! I am redirected to the salespage and i see that page in a strange way (like i can edit it)!

  • 1  
    Acknowledged

    black screen

    ryan · 1 reply · Last reply by John : }

    hello there and thanks for your time

     

    I am getting a black screen when I try to edit my photos or work with my designs.

     

    Thanks for your help

  • 1  
    Acknowledged

    Says there are 2 computers active

    carmen · 1 reply · Last reply by John : }

    After installing the latest version of gifzign, the system dashboard said that I had 2 computers active. 

    I only have one active.

    I uninstalled the previous version prior to installing the latest. 

    How can this be corrected?

    Please let me know.

    Thanks,

    Carmen

  • 1  
    Acknowledged

    Youzign 14 day trial

    Ian Hogarth · 1 reply · Last reply by John : }

    I have signed up for the 14 day free trial but I have not received the email confirmation for my password

  • 1  
    Acknowledged