1
Solved

YouZign is not functioning please fix

Youzign is getting worse to the point I am not able to do much in the program .....

I am losing pictures that I have spent ages taking out backgrounds the text facility is virtually not functioning...

I click on elements within my graphic and then they go missing..

I have spent hours on some designs only to lose most of it just as I am finishing...

there isn't an aspect of this program that is not functioning correctly now???????????

You have not responded to my last issue and I get a response to skype you????? I'm in Australia when am I supposed to do that????

Please can you help me fix this...... its rather urgent and beyond frustrating..... I have a new computer and its functioning correctly with everything else.

regards

Tracy

4 replies

0

Hi

I checked the issue and find out the the issue was caused by grouping.
So when ever you group something and save the design the elements inside the group were being lost.
I fixed the issue so now it will not happen in your future design. But we can not restore the lost elements from the previous designs. We regret the inconvenience.

0

Hi

I checked the issue and find out the the issue was caused by grouping.
So when ever you group something and save the design the elements inside the group were being lost.
I fixed the issue so now it will not happen in your future design. But we can restore the lost elements from the previous designs. We regret the inconvenience.

0

apart from this I have nothing from you in my email..... can you give me a link please...

0

Hi

I have replied though zendesk.

Please check your email and reply with the details I asked you there.